Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

When users navigate to Office Groups in IE11 in Microsoft Dynamics CRM Online 2016 Update 0.1, the users may receive a "Sign in to Office 365" prompt.


View products that this article applies to.

Symptoms

When users navigate to Office 365 Groups in IE11 in Microsoft Dynamics CRM Online 2016 Update 0.1, users may receive a "Sign in to Office 365" prompt. When choosing to “Sign In” the dialog redirects to a blank page.

↑ Back to the top


Cause

This issue occurs when *.dynamics.com is in the Trusted Sites in IE 11, but https://login.microsoftonline.com and https://login.windows.net are not in the Trusted Sites. These sites need to be in the same security zone for the authentication to work as expected.

↑ Back to the top


Resolution

Verify all three of the following sites are listed in IE’s Trusted Sites. To do this follow these steps:

1) Open Internet Explorer
2) Click the gear icon in the top-right corner
3) Click ‘Internet Options’
4) Click the ‘Security’ tab
5) Click ‘Trusted Sites’
6) Click on the ‘Sites’ button
7) Add the following URLs:
  • *.dynamics.com
  • https://login.microsoftonline.com
  • https://login.windows.net

↑ Back to the top


More Information

This issue occurs when using Microsoft Dynamics CRM Online 2016 Update 0.1.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 3146979
Revision : 1
Created on : 1/7/2017
Published on : 3/4/2016
Exists online : False
Views : 204