Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Error Message When You Try to Perform a Backup Against a Clustered Exchange Server Installation


View products that this article applies to.

This article was previously published under Q314588

↑ Back to the top


Symptoms

When you attempt to perform an Exchange Server-aware backup against a clustered Exchange Server installation (one with two or more network interfaces), the backup software package may fail to communicate with the Exchange Server installation, and you may subsequently receive any of the following error messages:
RPC_S_SERVER_UNAVAILABLE
-or-
0x6ba
-or-
1722

↑ Back to the top


Cause

Although you can specify and create additional IP address resources within the Cluster Administrator, Exchange Server binds only to a single IP address resource. As a result, Exchange Server does not register its remote procedure call (RPC) endpoints for these additional IP address resources and/or interfaces. Therefore, you may receive an error message when you attempt to perform Exchange Server operations against these additional network interfaces.

↑ Back to the top


Keywords: KB314588, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 314588
Revision : 5
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 272