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LSASS fails and returns a "0xc0000005" error when you run "Full Import" on AAD Connect against a Windows Server 2012 R2 DC


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Symptoms

This problem occurs when the following conditions are true:

  • You deploy Windows Server 2012 R2 domain controllers (DC) in your Active Directory domain in which the Active Directory Recycle Bin is disabled.
  • You are using Microsoft Azure AD (AAD) Connect to synchronize accounts to your Azure AD.
When you run a "Full Import" process on Azure AD Connect against a Windows Server 2012 R2 DC, the Local Security Authority Subsystem Service (LSASS) causes an access violation in the DC. This causes the DC to crash or restart. This prevents unsynchronized users from logging on to AAD or Microsoft Office 365.

When this problem occurs, the following event messages are logged in the application log:

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Cause

This problem occurs if an object that was previously synchronized is now deleted from the on-premises Active Directory environment.

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Resolution

To fix this problem, install the update that is described in Knowledge Base article 3103709.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbsurveynew, kbfix, kbexpertiseadvanced, kb

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Article Info
Article ID : 3145339
Revision : 1
Created on : 1/7/2017
Published on : 4/20/2016
Exists online : False
Views : 169