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The Firewall Client May Not Work After You Reinstall the Client on a Computer That You Upgrade to Windows XP


View products that this article applies to.

This article was previously published under Q314113

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Symptoms

The Firewall client may not work if you reinstall the client after you upgrade a Microsoft Windows 98-based computer to Microsoft Windows XP Home Edition or Microsoft Windows XP Professional.

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Cause

This behavior occurs because the default location for the files that are needed by the client changes when you upgrade to Windows XP Home Edition or Windows XP Professional. When you reinstall the Firewall client, Setup does not correctly detect that you upgraded the operating system.

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Resolution

To resolve this problem, obtain the latest service pack for ISA Server 2000. For additional information about how to obtain the latest ISA Server service pack, click the article number below to view the article in the Microsoft Knowledge Base:
313139 How to Obtain the latest Internet Security and Acceleration Server 2000 Service Pack

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was corrected in ISA Server 2000 SP1.

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Keywords: KB314113, kbupgrade, kbprb

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Article Info
Article ID : 314113
Revision : 2
Created on : 10/31/2006
Published on : 10/31/2006
Exists online : False
Views : 333