Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Endpoint failed to login" error when you run SLA-related cmdlets more than 20 times in Skype for Business Server 2015


View products that this article applies to.

Symptoms

When you run Shared Line Appearance (SLA) related cmdlets (such as Get-CsSlaConfiguration) more than 20 times in a Microsoft Skype for Business Server 2015 environment, the cmdlets don't work. Additionally, you receive the following error message:

Endpoint failed to login

↑ Back to the top


Cause

This issue occurs because you don't log off from the endpoint.

↑ Back to the top


Resolution

To fix this issue, install the March 2016 cumulative update 6.0.9319.235 for Skype for Business Server 2015, core components.

↑ Back to the top


Keywords: kbfix, kbqfe, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3141118
Revision : 1
Created on : 1/7/2017
Published on : 3/18/2016
Exists online : False
Views : 165