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"You do not have permission to access these records" error when you click Track in CRM on an email from a sender that does not exist in CRM


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Symptoms

When you click Track in CRM within Microsoft Dynamics CRM for Outlook and the email is from a sender that does not exist as a record in CRM, the following error occurs: 

"You do not have permission to access these records. Contact your Microsoft Dynamics CRM administrator.Item Name = <subject of email>"

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Cause

Your user record in Microsoft Dynamics CRM is missing read access for the Queue entity. Microsoft is aware of this issue and is investigating for a potential fix. In the meantime, you can use the workaround provided in the Resolution section. 

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Resolution

Sign into Microsoft Dynamics CRM as a user with the System Administrator role. Locate the security role assigned to the user. On the Core Records tab of the security role, grant Read access for the Queue entity. 

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More Information

If you capture client side CRM tracing, the following information is logged:

Principal user (Id={GUID}, type=8) is missing prvReadQueue privilege (Id=b140e729-dfeb-4ba1-a33f-39ff830bac90)

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3140762
Revision : 1
Created on : 1/7/2017
Published on : 2/4/2016
Exists online : False
Views : 284