Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Running an Integrity Check on the Srs.edb Database Always Returns a JET_errDatabaseCorrupted Error Message


View products that this article applies to.

This article was previously published under Q313704

↑ Back to the top


Symptoms

If you run an integrity check on the Srs.edb database, the check always returns a JET_errDatabaseCorrupted error message, for example:
C:\Program Files\Exchsrvr\srsdata>eseutil /g srs.edb

Database is CORRUPTED, the last full backup of this database was on 07/09/2001 20:16:34


Operation terminated with error -1206 (JET_errDatabaseCorrupted...).
					

↑ Back to the top


Cause

This problem can occur if Eseutil does not properly handle ESE97-format indexes.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: JET

Collapse this tableExpand this table
File nameVersion
Ese.dll6.0.5770.15

NOTE: Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 1.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 3.

↑ Back to the top


Keywords: KB313704, kbfix, kbexchange2000sp3fix, kbexchange2000presp3fix, kbbug

↑ Back to the top

Article Info
Article ID : 313704
Revision : 4
Created on : 2/19/2007
Published on : 2/19/2007
Exists online : False
Views : 319