Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Cannot Relay Mail Through ISA Server If Authentication Is Required


View products that this article applies to.

This article was previously published under Q313318

↑ Back to the top


Symptoms

Clients that are outside an ISA server cannot relay mail through that ISA server. This problem may occur if external clients try to send mail to other external recipients.

↑ Back to the top


Cause

The internal mail server may require client authentication with the AUTH command. This functionality is not supported by the Simple Mail Transfer Protocol (SMTP) application filter in the original release of Microsoft ISA Server.

↑ Back to the top


Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time      Version       Size    File name
---------------------------------------------------------
22-Oct-2002  14:25:24  3.0.1200.180  60,176  Fltrsnk1.dll
22-Oct-2002  14:25:28  3.0.1200.180  93,968  Smtpfltr.dll

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Internet Security and Acceleration Server 2000.

↑ Back to the top


Keywords: KB313318, kbprb, kbqfe, kbhotfixserver, kbautohotfix

↑ Back to the top

Article Info
Article ID : 313318
Revision : 9
Created on : 6/14/2007
Published on : 6/14/2007
Exists online : False
Views : 314