Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: MQSeries adapter stops processing messages in BizTalk Server


View products that this article applies to.

Symptoms

You use the MQSeries adapter in Microsoft BizTalk Server to send messages to and receive messages from an MQSeries server. However, you discover that several transactions have been rolled back, and that the MQSeries adapter stops processing messages if the target MQSeries queue is full.

↑ Back to the top


Cause

This issue occurs because the MQSeries adapter doesn't correctly handle the "queue full" error in all situations.

↑ Back to the top


Resolution

Cumulative update information

This issue was first fixed in the following cumulative update of BizTalk Server:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

For information about the service packs and cumulative update list for BizTalk Server, see KB 2555976: Service pack and cumulative update list for BizTalk Server .

For more information about BizTalk Server hotfixes, see KB 2003907: Information about BizTalk hotfixes and cumulative update support .

↑ Back to the top


Keywords: kb, kbqfe, kbsurveynew, kbfix, kbexpertiseadvanced

↑ Back to the top

Article Info
Article ID : 3133138
Revision : 1
Created on : 1/7/2017
Published on : 4/13/2016
Exists online : False
Views : 473