Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Event ID 1000 is logged and Lync 2013 (Skype for Business) client crashes when you reconnect a remote session


View products that this article applies to.

Symptoms

You disconnect and then reconnect a remote session to a Remote Desktop Server computer that's hosted in Citrix XenDesktop 7.6 (for example, by locking and unlocking your computer screen). In this situation, Microsoft Lync 2013 (Microsoft Skype for Business) may crash. Additionally, the following event is logged in the Application log:

↑ Back to the top


Cause

This issue occurs because some code elements that used to check NULL device pointers are missing from the current file.

↑ Back to the top


Resolution

To fix this issue, install the January 12, 2016 update (KB3114502) for Lync 2013 (Skype for Business).

Note Lync 2013 was upgraded to Skype for Business in April 2015.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3132307
Revision : 1
Created on : 1/7/2017
Published on : 3/11/2016
Exists online : False
Views : 135