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Mailbox Store or a Public Store May Not Mount with Error -344


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Symptoms

When you try to mount an Exchange information store database in Exchange System Manager, you may receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
ID no: c1041724
Exchange System Manager
The following error message may be logged in the Application event log:
Source: MSExchangeIS
Event ID: 9519
Type: Error
Error 0xfffffea8 starting database "FIRST STORAGE GROUP\MAILBOX STORE" on the Microsoft Exchange Information Store. For more information, click http://search.support.microsoft.com/search/?adv=1.

Source: MSExchangeIS
Event ID: 9518
Type: Error
Error 0xfffffea8 starting Storage Group /DC=COM/DC=DOMAINNAME/CN=CONFIGURATION/CN=SERVICES/CN=MICROSOFT EXCHANGE/CN=ORGNAME/CN=ADMINISTRATIVE GROUPS/CN=FIRST ADMINISTRATIVE GROUP/CN=SERVERS/CN=SERVERNAME/CN=INFORMATIONSTORE/CN=FIRST STORAGE GROUP on the Microsoft Exchange Information Store.

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Cause

Error 0xfffffea8 translates to error -344, which corresponds to JET_errDbTimeCorrupted. This issue occurs if the dbtime on the current page is greater than the global database dbtime.

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Workaround

To work around this issue, run the eseutil /d command to defragment the database that is experiencing this issue, and then mount the database.

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Keywords: KB312873, kbprb, kberrmsg

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Article Info
Article ID : 312873
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 403