Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error Message: Error 720: No PPP Control Protocols Configured


View products that this article applies to.

Symptoms

When you try to connect to the Internet with a dial-up connection, you may receive one of the following error messages:

  • Error 720: No PPP Control Protocols Configured
  • Error 720: Dial-Up networking could not negotiate a compatible set of network protocols you specified in Server Type settings. Check your network configuration in network control panel and try the connection again

↑ Back to the top


Cause

This can occur if TCP/IP is damaged or is not bound to your dial-up adapter.

↑ Back to the top


Resolution

How to Resolve Damaged TCP/IP

  1. Click Start, point to Settings, click Control Panel, and then double-click Network.
  2. Click TCP/IP that is bound to the dial-up adapter, and then click Remove.
  3. This removes the TCP/IP protocol and the Client for Microsoft Networks (if this feature has been installed). Click OK.
  4. Restart your computer.
  5. Click Start, point to Settings, click Control Panel, and then double-click Network.
  6. Click Add, and then double-click Protocols.
  7. In the Manufacturers box, click Microsoft, and then double-click TCP/IP in the Network Protocols box.
  8. Click OK, and then restart your computer.

How to Resolve Missing TCP/IP

  1. Click Start, point to Settings, click Control Panel, and then double-click Network.
  2. Click Add, and then double-click Protocols.
  3. In the Manufacturers box, click Microsoft, and then double-click TCP/IP in the Network Protocols box.
  4. Click OK, and then restart your computer.

↑ Back to the top


More Information

For additional information about related topics, click the article numbers below to view the articles in the Microsoft Knowledge Base:

163111 Remote Access Service (RAS) Error Code List
232511 Client Dialup, Authentication, Browsing Using TCP/IP, IPX/SPX

↑ Back to the top


Keywords: kbenv, kberrmsg, kbnetwork, kbprb, kb

↑ Back to the top

Article Info
Article ID : 312840
Revision : 2
Created on : 8/1/2019
Published on : 8/1/2019
Exists online : False
Views : 142