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Error "Sorry, something went wrong..." when using CRM App for Outlook


Symptoms

When attempting to use the CRM App for Outlook, you receive the following message:

"Sorry, something went wrong. Please try again, or restart the app."

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Cause

This error can occur if a request to the Exchange web services times out after 30 seconds.

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Resolution

Try restarting the app by clicking the Dynamics CRM button. If the issue still occurs and you are using Outlook Web Access (OWA), try restarting your web browser.

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Article Info
Article ID : 3124915
Revision : 1
Created on : 1/7/2017
Published on : 12/14/2015
Exists online : False
Views : 60