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Ntbackup quits while backing up the system state on a domain controller


View products that this article applies to.

This article was previously published under Q311141

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Symptoms

When you are running Ntbackup.exe to back up the system state on a domain controller, Ntbackup may quit silently. (Ntbackup quits without displaying any error messages.) This problem can occur when you back up to a tape or to a file. Additionally, you may receive the following event message in the system event log:

Event Type: Error
Event Source: VSS
Event Category: None
Event ID: 5013
Date: date
Time: time
User: N/A
Computer: Computer_name
Description: Volume Shadow Copy Service error: Shadow Copy writer EventLogs called routine BackupEventLogW which failed with status 0x800705aa (converted to 0x800423f4).

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Cause

This problem can occur when you back up the system state on a domain controller that has more than 12 IP addresses on one network adapter.

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Resolution

Microsoft Windows 2000 Server

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910� How to obtain the latest Windows 2000 service pack
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date        Time    Version         Size    File name
   --------------------------------------------------------
   31-Oct-01   16:51   5.0.2195.4573   28 KB   Ntdsbsrv.dll
   31-Oct-01   16:51   5.0.2195.4573   28 KB   Ntdsbcli.dll
				

Microsoft Windows Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit editions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Jul-2004  01:33  5.2.3790.186       27,136  Ntdsbcli.dll     
   26-May-2004  00:53                        271  Branches.inf
   02-Jul-2004  02:11                      9,766  Kb311141.cat
   02-Jul-2004  01:35                        354  Updatebr.inf
   02-Jul-2004  01:35                      5,654  Update_rtmqfe.inf

Windows Server 2003, 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Jul-2004  01:30  5.2.3790.186       73,728  Ntdsbcli.dll     IA-64
   02-Jul-2004  01:33  5.2.3790.186       27,136  Wntdsbcli.dll    x86
   21-Apr-2004  16:35                        271  Branches.inf
   02-Jul-2004  02:11                     10,119  Kb311141.cat
   02-Jul-2004  01:36                        354  Updatebr.inf
   02-Jul-2004  01:36                      5,929  Update_rtmqfe.inf

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Workaround

To work around this problem, remove IP addresses until a single network adapter has no more than 12 IP addresses.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows 2000 Service Pack 3.

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More information

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the following article number to view the article in the Microsoft Knowledge Base:
265173� The Datacenter Program and Windows 2000 Datacenter Server product
For additional information about how to install multiple hotfixes with only one reboot, click the following article number to view the article in the Microsoft Knowledge Base:
296861� How to install multiple Windows updates or hotfixes with only one reboot
For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the following article number to view the article in the Microsoft Knowledge Base:
249149� Installing Microsoft Windows 2000 and Windows 2000 hotfixes

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Keywords: kbhotfixserver, kbqfe, kbbug, kbfix, kboswin2000fix, kbwin2000presp3fix, kbwin2000sp3fix, kbautohotfix, KB311141

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Article Info
Article ID : 311141
Revision : 14
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 300