Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

PRB: Error Message: All Domain Controller Servers in Use Are Not Responding


View products that this article applies to.

Symptoms

When you run Exchange 2000 Server in a single domain controller topology, you receive the following error message:
Event ID 2102 Process MAD.EXE (PID=1448). All Domain Controller Servers in use are not responding.

Often followed by

Event ID: 9154
Event Source: MSExchangeSA
Event Category: General
Description: DSACCESS returned an error "0x80004005" on DS notification. Microsoft Exchange System Attendant will re-set DS notification later.

↑ Back to the top


Cause

The most likely cause is that the Kerberos ticket timed out. When the Kerberos tickets that are associated with the Lightweight Directory Access Protocol (LDAP) connections time out, all LDAP connections get errors because the security contexts have failed. The connections must be reestablished. Because there is only one domain controller in this topology, there are no other servers to obtain a ticket from while this reestablishment takes place. Therefore, the error occurs.

↑ Back to the top


More information

For failover purposes, you should run Exchange 2000 Server in a topology that has more than one domain controller server that has been assigned the role of global catalog.

NOTE: There is no harm done to the system or to data as connections are reestablished.

↑ Back to the top


Keywords: KB310896, kbprb

↑ Back to the top

Article Info
Article ID : 310896
Revision : 7
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 360