Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync Phone Edition for HP 4110 and HP 4120 telephones gets stuck at the boot screen during a firmware upgrade


Symptoms

When you try to upgrade the firmware for Microsoft Lync Phone Edition for HP 4110 or HP 4120 telephones, some devices get stuck at the boot screen. When this problem occurs, the screen displays only "Lync Phone Edition." 

↑ Back to the top


Cause

This problem occurs because of a corrupted file system.

↑ Back to the top


More Information

To recover an affected device, try to do a factory reset by pressing the 4+6 key combination. If the factory reset doesn't fix the problem, press the 1+3 key combination during startup.

Note This process erases all user-created data.

For more information about device resets, see How to Reset a Device.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3107147
Revision : 1
Created on : 1/7/2017
Published on : 12/8/2015
Exists online : False
Views : 46