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"No matches" or "Address book synchronizing" is displayed when you search contacts in Lync 2013 (Skype for Business)


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Symptoms

In Microsoft Lync 2013 (Microsoft Skype for Business), when you search for a contact from the address book by entering a few characters of the display name, one of the following messages is displayed in the search result:

Address book synchronizing. Results may be not current.

No matches.

However, when you enter full name, this contact name is displayed.

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Cause

This issue may occur if your local GalContacts.DB file contains useless records that contain only a first name and a last name. This situation triggers internal search failure when you search on less than the complete display name. Therefore, no results are displayed.

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Resolution

To resolve this issue, install the October 13, 2015 update (KB3085581) for Lync 2013 (Skype for Business).

Note Lync 2013 was upgraded to Skype for Business in April 2015.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3096514
Revision : 1
Created on : 1/7/2017
Published on : 10/13/2015
Exists online : False
Views : 320