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Error Message Occurs When You Use the Resultant Set of Policy Utility


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Symptoms

When you use the Resultant Set of Policy utility (Rsop.msc) to determine the policy settings that are applied to the local user and the local computer, you may receive the following error message after the utility starts:
The latest versions of the ADM files below are not available. This can be due to insufficient permissions or unavailable network resources. The local copy of these ADM files will be used.
When you click Details, the following information is displayed:
Details:
System.adm
Location -"\\computername\admin$\System32\GroupPolicy\Adm\system.adm"
Error- Windows cannot find the network path. Verify that the network path is correct and the destination system.adm.
The information in the "Details" section may vary depending on the names and the numbers of the .adm files that are being processed. The server name that is referenced in the "Details" section may be the name of the computer from which you are running the Resultant Set of Policy utility.

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Cause

This behavior can occur if any of the following conditions are true:
  • You do not have the appropriate permissions.
  • There are network connectivity issues.
  • You did not install File and Printer Sharing for Microsoft Networks.
  • The Server service is stopped on the client computer.
  • The Admin$ share does not exist on the client computer.

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Resolution

To resolve this behavior, use any of the following methods:
  • Verify that both the computer and the administrators have full control at each point in the file folder. Start with the Admin$ share, which maps to the %SystemRoot%\Winnt folder by default.
  • Install File and Printer Sharing for Microsoft Networks. To do so:
    1. Right click My Network Places, and then click Properties.
    2. Right-click Local Area Connection, and then click Properties.
    3. Click to select the File and Printer Sharing for Microsoft Networks check box, and then click OK.
  • Verify that the Server service is started. To do so:
    1. Click Start, point to Programs, point to Administrative Tools, and then click Computer Management.
    2. Click Services and Applications.
    3. Click Services.
    4. Navigate to the Server service, and then verify that the status is listed as "Started."
  • Verify that the Admin$ share is enabled. This share is enabled by default as a part of the Administrative shares. To verify that the Administrative shares are enabled, refer to the following Microsoft Knowledge Base article:
    245117 Administrative Shares Do Not Appear on Server

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Status

This behavior is by design.

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More information

The Resultant Set of Policy utility attempts to access the .adm template files using a network connection to the local computer. By default, these .adm files are stored in %Systemroot%\System32\GroupPolicy\Adm. The Resultant Set of Policy utility uses the Admin$ share to make this connection over the network. The Admin$ share is present by default.

If the Resultant Set of Policy utility cannot make the connection using the Admin$ sharepoint, the utility tries to use local file paths to load its local copies of the .adm files. Therefore, the error message that is described in the "Summary" section of this article is informational and it does not affect the performance of the Resultant Set of Policy utility.

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Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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Keywords: KB309410, kbprb, kberrmsg

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Article Info
Article ID : 309410
Revision : 6
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 511