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Open/Save As Dialog Box Does Not Appear with NetScape Version 4.x Client Installed


View products that this article applies to.

This article was previously published under Q309378

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Symptoms

Under the following conditions, Internet Explorer 5.5 Service Pack 2 does not prompt you with the Open/Save As dialog box:
You are connecting to a Web server that is infected with the Nimda virus.
NetScape Communicator is installed on your client computer.

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Cause

This problem may occur because of a coding error in Internet Explorer. Because of this error, the Plugin.ocx file would incorrectly run logic to search for a NetScape-style plug-in when an ActiveX control was present to handle the data.

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Resolution

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Internet Explorer 5.5 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
  Date         Time   Version         Size    File name
  ------------------------------------------------------
  31-Oct-2001  13:27  5.50.4910.3100  71,952  Plugin.ocx
				

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Workaround

To work around this problem, remove NetScape Communicator (if you are not using it), and then rename the Npaudio.dll file in the Netscape\Plugin folder.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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More information

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbhotfixserver, kb3rdparty, kbbug, kbenv, kbfix, kbie550presp3fix, kbqfe, kbqfe, KB309378

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Article Info
Article ID : 309378
Revision : 5
Created on : 10/6/2005
Published on : 10/6/2005
Exists online : False
Views : 317