Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Content does not install or upload to the cloud distribution point when you create an application in CU1 for System Center 2012 R2 Configuration Manager SP1 or System Center 2012 Configuration Manager SP2


View products that this article applies to.

Symptoms

Consider the following scenarios. In these scenarios, you run one of the following to create and deploy an application:
  • Cumulative Update 1 for Microsoft System Center 2012 R2 Configuration Manager Service Pack 1
  • Cumulative Update 1 for Microsoft System Center 2012 Configuration Manager Service Pack 2


Scenario 1
  • You create an application to deploy to a mobile that supports .xap device type files.
  • You locate the application properties in the Deployment Types list, click Copy to create an identical deployment type, and then click OK.
  • You deploy the application and specify the content that should be uploaded to the cloud distribution point. 

Scenario 2
  • You create an application to deploy to a mobile device.
  • You locate the application properties in the Deployment Types list, click Add to create a deployment type that has a framework dependency, and then click OK.
  • You click Add again to create an additional deployment type that has the same framework dependency and then click OK.
  • You deploy the application and specify the content that should be uploaded to the cloud distribution point. 

In these scenarios, the content does not upload, and the application does not install.

↑ Back to the top


Cause

This issue occurs because the same content GUID is used in the Outgoing Content Manager for all content in a given application package when content is uploaded to the Azure Scale Unit. However, you would expect different content items to have different GUIDs in the application package.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Cumulative Update 1 for System Center 2012 R2 Configuration Manager Service Pack 1 and System Center 2012 Configuration Manager Service Pack 2 installed.

Restart information

You don't have to restart the computer after you apply this hotfix.

Note We recommend that you close the Configuration Manager Administration Console before you apply this hotfix package.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

File nameFile versionFile sizeDateTimePlatform
Microsoft.configurationmanager.intunecontentmanager.dll5.0.8239.122380,56026-Jun-201502:55x86


↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbqfe, kbautohotfix, kbfix, kbhotfixserver, kbsurveynew, kbexpertiseinter, kb, SCCM

↑ Back to the top

Article Info
Article ID : 3093596
Revision : 2
Created on : 4/26/2017
Published on : 4/26/2017
Exists online : False
Views : 378