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Queue views perform poorly, or fail to load in Microsoft Dynamics CRM 2015


Symptom


When navigating to Queues in the Service module of Microsoft Dynamics CRM 2015, views take a long time to load, and sometimes fails to load. While loading, the following is displayed:




Loading Activity Records.

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Cause


Unresolved email addresses are being displayed by the view, which causes the performance issue and occasional failure to load the data.

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Resolution

Remove any field from the view that contains an unresolved email address. To remove fields from the Queue view, follow the steps below:  

1- Navigate to Settings > Customizations, and choose Customize the System.  
2- Under Components, expand Entities, and then expand the Queue entity.  
3- Select Views.  
4- Double-click the view that needs to be edited.  
5- Select the field that contains unresolved email addresses, and click on remove.  
6- Click Save and Close.  
7- Choose Publish to publish customizations.  

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More Information

 

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Keywords: kb

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Article Info
Article ID : 3092883
Revision : 1
Created on : 1/7/2017
Published on : 8/28/2015
Exists online : False
Views : 72