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Solutions for Microsoft.Crm.Application.SMWrappers.CrmSqlCeException:80004005&System.Data.SqlServerCe.SqlCeException:80004005


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Symptoms

When you encounter an error while attempting to connect Microsoft Dynamics CRM for Microsoft Office Outlook, you click the "Help me resolve this issue" link which directs you to this article.

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Cause

This article provides links to multiple causes for the following error code that directed you to this article:

Microsoft.Crm.Application.SMWrappers.CrmSqlCeException:80004005&System.Data.SqlServerCe.SqlCeException:80004005

The error message that appears may be the same for multiple causes but clicking the Details option should display a unique message that can help you differentiate issues. Refer to the Resolution section below to find a KB article for the specific symptom you encountered. 

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Resolution

NativeError:6563 HResult 80004005 Message: The data type is not valid for the boolean operation.
http://support.microsoft.com/kb/3092369


NativeError:61b8 HResult 80040e2f Message: A duplicate value cannot be inserted into a unique index
https://support.microsoft.com/kb/3066115
 

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More Information

If you are still encountering issues connecting CRM for Outlook to your CRM Online organization, a diagnostic tool is available to help diagnose the issue:

CRM for Outlook Configuration Diagnostic

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3092372
Revision : 1
Created on : 1/7/2017
Published on : 2/4/2016
Exists online : False
Views : 233