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XCCC: When You Use a Slash (/) with Outlook Advanced Find Feature, You Receive Additional Items


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This article was previously published under Q309220

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Symptoms

When you search a database for documents that contain specific text separated by a slash (/), the Advanced Find feature may return additional documents that do not contain the exact phrase. For example, if you enter the phrase "word1/word2" (including the quotation marks), the Advanced Find search for this exact phrase returns the following results:
Document#1  "word1/word2"
Document#2  "word1"
Document#3  "word2"
					

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Cause

The slash does not work as a word separator.

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Resolution

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

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Workaround

Use a hyphen (-) to separate words when you use Advanced Find.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

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Keywords: KB309220, kbnofix, kbexchange2000sp2fix, kbbug

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Article Info
Article ID : 309220
Revision : 5
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 270