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Bluetooth-connected printer fails to print on the second attempt


View products that this article applies to.

Symptoms

Consider the following scenario:

  • On a computer that's running Windows 7, you click Start and then click Devices and Printers.
  • You click Add a printer to start the Add Printer wizard.
  • You click the Add a network, wireless, or Bluetooth printer option, and then you add a printer that supports the Hardcopy Cable Replacement Profile (HCRP).
  • When you print for the first time, a verification request for the Bluetooth connection is displayed. After verification is finished, the printing process runs successfully.
  • You try to print for the second time. This time the print job status returns an error, and the printing process fails.

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Cause

When you install a Bluetooth printer by using the Add Printer wizard in Windows 7, the second occurrence of the verification process fails. This behavior occurs because Windows tries to use a setting value that does not match the value that's requested by the printer.

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Workaround

To work around this issue, add the printer by using the Add a device option. To do this, click Add a device in the Devices and Printers window.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbexpertiseadvanced, kbsurveynew, kbtshoot, kb

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Article Info
Article ID : 3091181
Revision : 1
Created on : 1/7/2017
Published on : 9/1/2015
Exists online : False
Views : 106