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"This organization has already been configured" error when connecting Microsoft Dynamics CRM for Office Outlook


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Symptoms

When you attempt to connect Microsoft Dynamics CRM for Microsoft Office Outlook, you encounter the following error:

"This organization has already been configured"

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Cause

Microsoft Dynamics CRM for Office Outlook is already configured with the specified organization.

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Resolution

If you want to connect to this organization as a different user, first delete the existing organization from within the Microsoft Dynamics CRM for Outlook Configuration Manager.

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More Information

If you are still encountering issues connecting CRM for Outlook to your CRM Online organization, a diagnostic tool is available to help diagnose the issue:

CRM for Outlook Configuration Diagnostic

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3089666
Revision : 1
Created on : 1/7/2017
Published on : 2/4/2016
Exists online : False
Views : 270