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The updated address book can't be downloaded in Skype for Business or Lync 2013


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Symptoms

Consider the following scenario:
  • You set the AddressBookAvailability parameter of the client policy to FileDownloadOnly in Microsoft Lync Server 2013.
  • The address book is downloaded when you use the Lync 2013 client (Microsoft Skype for Business).
  • You use the client for a while and then stop using it for several days or weeks.
  • After the break, the Lync client address book has some out-of-date Active Directory attributes and is not updated as expected.
  • Full address book files are generated successfully on the server, but the client-side GalContacts.DB file isn't updated.
In this scenario, when you see contact information in contact cards, the information isn’t updated.

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Cause

This issue occurs because long-term compact delta files of the address book are not generated by the server, as the interval since the latest update is big. The Lync 2013 (Skype for Business) client is supposed to fall back to non-compact delta, and then to download the full file. However, the delta or the full data file isn't downloaded successfully in Lync 2013 (Skype for Business).

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Resolution

To fix this issue, install the September 8, 2015 security update (KB3085500) for Lync 2013 (Skype for Business).

Note Lync 2013 was upgraded to Skype for Business in April 2015.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3088671
Revision : 1
Created on : 1/7/2017
Published on : 9/8/2015
Exists online : False
Views : 289