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Computer that has VPN software installed can't detect wireless network after upgrading to Windows 10


View products that this article applies to.

Symptoms

You have a Windows 8.1-based computer that has virtual private network (VPN) software installed. When you upgrade this computer to Windows 10, it may no longer be able to detect a wireless connection.

This is true even when the wireless network adapter seems to function correctly. If you restart the computer or try to reinstall the wireless network adapter driver, this does not fix the problem.

This problem may also prevent wired Ethernet connections from functioning correctly. This affects connections that are made through either a built-in Ethernet adapter or a USB Ethernet adapter.

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Cause

This issue may occur if unsupported VPN software is installed in Windows 8.1 and is present during the upgrade to Windows 10. Older software versions contain a filter driver (the Deterministic Network Enhancer) that is not upgraded correctly. 

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Resolution

Important Follow the steps in this section carefully. Serious problems might occur if you change the registry incorrectly. Before you change it, back up the registry for restoration in case problems occur.

To fix this issue, Microsoft has created a troubleshooter. 
Automatic fix
To fix this issue automatically, follow these steps:

  1. Download the Troubleshooter.

    Note If the computer does not have an Internet connection, download the troubleshooter, save it to a removable disk, and then copy it to the computer.
  2. When you are prompted, select Open.

    Note If you are prompted with a security warning, select Yes to start the troubleshooter.
  3. In the window that opens, follow the instructions to run the troubleshooter.
Manual fix
To fix this issue manually, follow these steps:

  1. Click Start, and then type command prompt.
  2. Right-click Command Prompt, and then select Run as administrator,
  3. Run the following commands:

    reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /f

    netcfg -v -u dni_dne
Note If the resolution in this article did not fix your issue, or if you received error message when performing the steps, contact Microsoft Support.

More information

This issue has been reported when older versions of the Cisco VPN client and the SonicWall Global VPN client are used. Customers should contact their VPN vendor to upgrade to software that's supported by Windows 10. 
Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Article Info
Article ID : 3084164
Revision : 6
Created on : 7/19/2019
Published on : 7/19/2019
Exists online : False
Views : 359