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The RgsClients/Tab.aspx webpage times out when you restart a front-end server or update a topology in Lync Server 2013


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When this issue occurs, the Lync Server Response Group service on a Microsoft Lync Server 2013 front-end server is stuck in the Starting state. Additionally, the https://web_pool FQDN /RgsClients/Tab.aspx page times out if you click the Response Group Settings option on the Tools menu in a Microsoft Skype for Business client.

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Cause

This issue occurs because the topology snapshot was recomputed multiple times by the Response Group Service.

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Resolution

To resolve this issue, install the September 2015 cumulative update 5.0.8308.933 for the Lync Server 2013 Response Group service.

Note This update redesigns and optimizes the computation of the topology snapshot.

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3083356
Revision : 1
Created on : 1/7/2017
Published on : 10/2/2015
Exists online : False
Views : 228