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FP2000: Error Message When Users Try to Connect to Web Server: Web Server Does Not Appear to Have Any Authentication Methods Enabled


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This article was previously published under Q308134

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Symptoms

When users connect to your Web server, they may receive an error message similar to one of the following:
The web server does not appear to have any authentication methods enabled.
-or-
The folder 'http://servername' isn't accessible. The folder may be located on an unavailable volume or protected with a password. For details see C;\TEMP\wecerr.txt.
-or-
The server sent a response which FrontPage could not parse.
-or-
The server could not complete your request. Contact your Internet service provider or Web server administrator to make sure that the Web server has the FrontPage Server Extensions installed.
Users may also receive proxy-server-based error messages, even though they are not using a proxy server.

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Cause

This behavior can occur if all of the following conditions are true:
  • The Microsoft FrontPage 2000 Server Extensions are installed on your Web server.

    -and-Your Web server resides on a network.

    -and-A virus scanner program is installed on your Web server, which behaves like a proxy server for Web requests.

    For example, Norton AntiVirus Corporate Edition functions in this manner.

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Workaround

To work around this issue, configure the Web server to use Basic authentication.

To do this, follow these steps.

WARNING: Using this procedure may make your user name and password vulnerable to hackers, because Basic authentication is sent in clear text.
  1. Start Internet Services Manager.
  2. Right-click the Web site that you want.
  3. On the shortcut menu, click Properties, and then click the Directory Security tab.
  4. Under Anonymous access an authentication control, click Edit.
  5. Under Authenticated access, click to select the Basic authentication check box.
After you enable Basic authentication, you need to stop and restart the World Wide Web services. To do this, follow these steps:
  1. In Internet Services Manager, click the Web site, and then click the small black square on the toolbar to stop the service.
  2. After the service stops, click the small black triangle, which points to the right, to restart the service.

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Keywords: KB308134, kbprb, kberrmsg

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Article Info
Article ID : 308134
Revision : 3
Created on : 6/16/2006
Published on : 6/16/2006
Exists online : False
Views : 214