Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Microsoft Store app does not open from Internet Explorer print menu on Windows 8.1


View products that this article applies to.

Symptoms

Consider the following scenario: 
  • You have a Windows 8.1-based system that has a third-party Microsoft Store device app installed. 
  • The system has a custom paper form. 
  • You open Internet Explorer and try to print a webpage through the Charms menu (Devices -> Print).
  • You select the printer for which the custom paper form is set. 
  • When the Internet Explorer print menu appears, you click More Settings to start the Microsoft Store device app.

In this scenario, the Microsoft Store device app does not open. Instead, the Internet Explorer print menu reappears. 

↑ Back to the top


Cause

The Microsoft Store device app does not open because of an incorrect size calculation in Internet Explorer. 

↑ Back to the top


Workaround

This is a known issue with Windows 8.1 and Internet Explorer. 

To work around this issue, reduce the margins of the custom paper form to increase the printable area.

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 3079382
Revision : 4
Created on : 9/29/2020
Published on : 9/29/2020
Exists online : False
Views : 166