Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Apps aren't displayed for Windows Phone users in a hybrid ConfigMgr configuration


Symptoms

For Windows Phone 8.0 and 8.1 users in a managed System Center Configuration Manager R2 hybrid configuration, no apps are available in the company portal.

↑ Back to the top


Cause

The Windows Phone 8.1 platform was not supported in System Center Configuration Manager R2 until the weaveable component for Windows Phone 8.1 was released. Therefore, without these Windows Phone 8.1 weaveable components installed, Windows Phone 8.1 users cannot access apps through the company portal.

↑ Back to the top


Resolution

The weaveable component for Windows Phone 8.1 must be installed for System Center Configuration Manager R2 to make apps available to Windows Phone 8.0 and 8.1 devices.

↑ Back to the top


More Information

This issue does not apply to Configuration Manager R2 Service Pack 1 (SP1), which supports Windows Phone 8.0 and 8.1 out of the box. 

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 3077617
Revision : 1
Created on : 1/7/2017
Published on : 7/6/2015
Exists online : False
Views : 135