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XADM: Mailbox Manager Does Not Send Report Without Filter


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This article was previously published under Q307558

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Symptoms

If you configure Mailbox Manager to send detailed or summary reports to the administrator's mailbox after completion, when you start the mailbox cleanup process manually or the mailbox cleanup process starts according to its schedule, an administrative report may not be generated.

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Cause

This issue can occur if the recipient policy filter does not find any users. No mailbox management action is taken on any mailboxes if the filter does not find any users.

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Resolution

To resolve this issue, make sure that the Mailbox Manager recipient policy filter is configured properly. Make sure that the recipient policy filter finds a user or a group of users, or no administrative report will be sent.

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More information

You can configure Mailbox Manager to run on Exchange 2000 Service Pack 1 (SP1) or later. For additional information about configuring Mailbox Manager, click the article number below to view the article in the Microsoft Knowledge Base:
278024� XADM: Exchange 2000 Server SP1 Mailbox Manager

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Keywords: KB307558, kbprb

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Article Info
Article ID : 307558
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 379