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Video freezes for about 5 seconds in Microsoft Video App when playback resumes


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Symptoms

On a computer that's running Windows 8.1, you use the Microsoft Video App to view a Windows Media Video (.wmv) file. However, when the video file is started, stopped, and then started again, the video lags for 3–5 seconds while the audio still plays normally.

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Cause

Microsoft is aware of this issue and is currently investigating it.

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Resolution

There's currently no resolution for this issue. A fix is being considered for inclusion in the next major release of the operating system.

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Keywords: kb

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Article Info
Article ID : 3074605
Revision : 1
Created on : 1/7/2017
Published on : 7/7/2015
Exists online : False
Views : 245