Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Mspadmin.exe ISA Control Service Stops Responding When You Start the MMC


View products that this article applies to.

This article was previously published under Q306884

↑ Back to the top


Symptoms

The Mspadmin.exe Internet Security and Acceleration (ISA) Server 2000 Control Service may stop responding (hang) when you start the Microsoft Management Console (MMC) on a computer that is running ISA Server.

↑ Back to the top


Cause

This problem occurs if you uninstall the QoS Packet Scheduler service after you install ISA Server. Note that the QoS Packet Scheduler service is a required component for ISA Server.

↑ Back to the top


Workaround

To work around this problem if you do not need the QoS Packet Scheduler service, disable the service rather than uninstalling it.

↑ Back to the top


Resolution

To resolve this problem, obtain latest service pack for ISA Server 2000. For additional information about the latest service pack, click the article number below to view the article in the Microsoft Knowledge Base:
313139� How to Obtain the Latest Internet Security and Acceleration Server 2000 Service Pack

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was corrected in ISA Server 2000 SP1.

↑ Back to the top


Keywords: KB306884, kbqfe, kbfix, kbbug, kbproductlink

↑ Back to the top

Article Info
Article ID : 306884
Revision : 2
Created on : 10/29/2007
Published on : 10/29/2007
Exists online : False
Views : 346