Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Unresponsive WSDA printing dialog box in Windows 8.1


View products that this article applies to.

Symptoms

In a Windows 8.1 environment, a user clicks the Back button in the Microsoft Store Device App (WSDA) printing dialog box (also known as a Class Driver Utility dialog box) and then immediately puts the computer into sleep or hibernation. When the system is resumed from sleep, the dialog box is unresponsive.

↑ Back to the top


Cause

This issue occurs because of an issue in PrintDialogHost.exe process.

↑ Back to the top


Workaround

To work around this issue, click elsewhere in the app to dismiss the dialog box. Or, close and reopen the app. 

↑ Back to the top


More Information

Microsoft is researching this problem and will post more information in this article when the information becomes available.

↑ Back to the top


Keywords: kbexpertiseadvanced, kbsurveynew, kbtshoot, kb

↑ Back to the top

Article Info
Article ID : 3068406
Revision : 3
Created on : 10/16/2017
Published on : 10/26/2017
Exists online : False
Views : 231