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FIX: Errors in client HTTP connections to the Unified Access Gateway redirect trunk after you install Rollup 1 for Forefront Unified Access Gateway 2010 Service Pack 4


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Symptoms

After you install Rollup 1 for Microsoft Forefront Unified Access Gateway 2010 Service Pack 4, client HTTP connections to the Unified Access Gateway redirect trunk may intermittently receive one of the following error messages:

Error message 1:

You cannot access this site due to an internal error.

Error message 2:

You have attempted to access a restricted URL.

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Cause

This problem occurs because Rollup 1 for Forefront Unified Access Gateway 2010 Service Pack 4 changed how the NLSessionC cookie for the HTTP redirect trunk is applied. An initial client connection to this trunk is successfully redirected to HTTPS. However, any successive client HTTP connections in the same session fail because of the missing NLSessionC cookie.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about how to create a redirect trunk in Forefront Unified Access Gateway.

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kbbug, kb

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Article Info
Article ID : 3066351
Revision : 1
Created on : 1/7/2017
Published on : 6/19/2015
Exists online : False
Views : 290