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“This app is not available for your version of Microsoft Dynamics CRM.” when accessing the Microsoft Dynamics CRM App for Outlook


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Symptoms

When you click the Dynamics CRM app for Outlook (anywhere the app is supported), you see the following message:

“This app is not available for your version of Microsoft Dynamics CRM.”

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Cause

The Microsoft Dynamics CRM organization that you are attempting to connect to does not support the Dynamics CRM App for Outlook.

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Resolution

Your Microsoft Dynamics CRM Online organization has yet to be upgraded to the latest version. Try again at a later time. Or, your Exchange mailbox is currently configured for server-side synchronization with an outdated or unsupported version of CRM. Update your Exchange mailbox’s server-side synchronization configuration to connect to an updated Microsoft Dynamics CRM Online organization.

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More Information

For the list of requirements to use the CRM app for Outlook, refer to the following TechNet article:

https://technet.microsoft.com/library/dn946901.aspx#BKMK_Requirements

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3064263
Revision : 1
Created on : 1/7/2017
Published on : 7/16/2015
Exists online : False
Views : 253