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“Your browser is currently unsupported” when accessing the Dynamics 365 App for Outlook


Symptoms

When you click the Dynamics 365 app in Outlook (anywhere the app is supported), you see the following message:

“Your browser is currently unsupported.”

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Cause

You are using a browser that is currently unsupported by the Dynamics 365 App for Outlook. 

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Resolution

To view a list of supported browsers, click here.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3064199
Revision : 1
Created on : 1/7/2017
Published on : 1/5/2017
Exists online : False
Views : 71