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“Your device is currently unsupported” when accessing the Dynamics 365 App for Outlook


Symptoms

When you click the Dynamics 365 app in Outlook (anywhere the app is supported), you see the following message:

“Your device is currently unsupported.”

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Cause

You are using a device that is currently unsupported by the Dynamics 365 App for Outlook.

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Resolution

Click here to view a list of supported devices, 
 

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3064198
Revision : 2
Created on : 2/1/2018
Published on : 2/1/2018
Exists online : False
Views : 72