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“Something went wrong during sign-in…” when accessing the Microsoft Dynamics 365 App for Outlook


View products that this article applies to.

Symptoms

When you click the Dynamics 365 app in Outlook (anywhere the app is supported), you see the following message:

“Something went wrong during sign-in. Please try again. If the problem persists, contact your system administrator.”

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Cause

Cause 1: Microsoft Dynamics 365 App for Outlook was unable to connect to the authorization service to ensure that you are authorized to use this app.

Cause 2: This can occur if your Dynamics 365 (online) URL was changed after the Dynamics 365 App for Outlook was installed. For example: If your Dynamics 365 URL was https://contosocorp.crm.dynamics.com when you deployed the app but you later changed the URL to https://contoso.crm.dynamics.com. 

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Resolution

Resolution 1: Please close the app, and open it again. If the problem persists try closing your internet browser and reopening it again. If the problem continues, try the solution from the following article:
https://support.microsoft.com/help/4035750

Resolution 2: If you changed your Dynamics 365 (online) URL after Microsoft Dynamics 365 App for Outlook was installed, you need to redeploy the app:

1. A user with the System Administrator role can redeploy the app to users by opening the Dynamics 365 web application and then navigating to the Dynamics 365 App for Outlook area within Settings.

2. Select the users who should have the app redeployed and use one of the Add App buttons to redeploy the app.

3. After the Status changes to "Added to Outlook", you can verify if the issue has been resolved. If you already had the app open, close and reopen it. 

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More Information

You can verify if this issue is the result of Cause 2 by right-clicking on the "Help me resolve this issue" link in the error message and copying the URL. If you view the URL parameters, you may notice that it contains the old Dynamics 365 URL. In the example provided earlier, it would show the old URL (contosocorp.crm.dynamics.com) instead of your current Dynamics 365 URL (contoso.crm.dynamics.com). 

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Keywords: kb, kbsurveynew, kbmbsmigrate, kbmbspartner

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Article Info
Article ID : 3064194
Revision : 2
Created on : 12/3/2019
Published on : 12/3/2019
Exists online : False
Views : 281