Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

“Sorry, something went wrong while initializing the app.” when accessing the Dynamics 365 App for Outlook


View products that this article applies to.

Symptoms

When you click the Dynamics 365 app in Outlook (anywhere the app is supported), you see the following message:

“Sorry, something went wrong while initializing the app. Please try again, or restart the app”

↑ Back to the top


Cause

This error may appear when application initialization failed for an unknown reason.

↑ Back to the top


Resolution

Close the app, and reopen it again. If the problem persists try closing your internet browser and reopening it again. If the problem continues, try again at a later date.

↑ Back to the top


Keywords: kb, kbsurveynew, kbmbsmigrate, kbmbspartner

↑ Back to the top

Article Info
Article ID : 3064193
Revision : 5
Created on : 11/19/2019
Published on : 11/19/2019
Exists online : False
Views : 243