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“Sorry, something went wrong while initializing the app.” when accessing the Dynamics 365 App for Outlook


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Symptoms

When you click the Dynamics 365 app in Outlook (anywhere the app is supported), you see the following message:

“Sorry, something went wrong while initializing the app. Please try again, or restart the app”

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Cause

This error may appear when application initialization failed for an unknown reason.

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Resolution

Close the app, and reopen it again. If the problem persists try closing your internet browser and reopening it again. If the problem continues, try again at a later date.

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Keywords: kb, kbsurveynew, kbmbsmigrate, kbmbspartner

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Article Info
Article ID : 3064193
Revision : 5
Created on : 11/19/2019
Published on : 11/19/2019
Exists online : False
Views : 213