Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync Phone Edition for Aries telephones does not connect to Exchange Web Service through an HTTP proxy server


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You deploy an on-premise Microsoft Lync Server 2010 or Microsoft Lync Server 2013 environment for an organization.
  • Mailboxes of users in the organization are hosted on Exchange Online.
  • There is no routing from an internal network to the Internet.
  • Lync Phone Edition for Aries telephones download and interpret a proxy auto-config (PAC) file.
In this scenario, Lync Phone Edition for Aries telephones only tries to directly connect to Exchange Web Service.

↑ Back to the top


Cause

This issue occurs because an important error that occurs when the direct connection to Exchange Web Service fails does not trigger the use of the proxy connection.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3061582
Revision : 1
Created on : 1/7/2017
Published on : 5/7/2015
Exists online : False
Views : 255