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Dailysum.exe May Use 100% of CPU or Disk Resources


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This article was previously published under Q305712

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Symptoms

You may notice that 100 percent of the CPU resources and large amounts of disk space are being used. If you start Task Manager, you may see that large amounts of memory are attached to the Dailysum.exe process. If you attempt to stop this process, an "Access denied" error message is returned. You may also see large files in the Program Files\Microsoft ISA Server\ISALogs folder.

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Cause

Dailysum.exe is an Internet Security and Acceleration (ISA) Server component. Dailysum.exe runs at midnight every night by default; it runs reports that are specified by the ISA Server configuration. Dailysum.exe runs even if there are no reports specified. Dailysum.exe may continue running if the ISA Server log files are corrupted.

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Resolution

For additional information about a hotfix for this issue, click the following article number to view the article in the Microsoft Knowledge Base:
331064 FIX: ISA Reports May Span Unexpected Date Range or Show Incomplete Data
Or, to stop Dailysum.exe and regain control of the system, use the Kill.exe tool from the Microsoft Windows 2000 Resource Kit or from the Microsoft Windows NT 4.0 Resource Kit. Use the following command:
KILL - F PID number
The Process Identifier (PID) number for Dailysum.exe can be determined either by using the command list or by using Task Manager.

The easiest way to resolve an issue with corrupted ISA Server log files is to delete the ISA Server log files in the following folder:
Program Files\Microsoft ISA Server\ISALogs

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Status

Microsoft has confirmed that this is a problem in Windows 2000.

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Keywords: KB305712, kbprb, kbenv

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Article Info
Article ID : 305712
Revision : 2
Created on : 8/18/2003
Published on : 8/18/2003
Exists online : False
Views : 343