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"The item no longer exists" error when you access an archive mailbox in Outlook Web App in Exchange Server 2010


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Symptoms

Assume that you move an archive mailbox from on-premises to Microsoft Exchange Online, and the mailbox is added as a Favorite shortcut. After this migration is complete, you cannot access the archive mailbox, and the shortcut for the archive mailbox folder is not displayed in the Favorites list in Microsoft Outlook Web App. Additionally, you receive the following error message:
The item you tried to access no longer exists. The item wasn't found. You or a delegate might have moved or deleted it using another computer or a mobile phone.

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Cause

This issue occurs because of a by design logic in the Microsoft Exchange Server 2010 environment.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3054644
Revision : 1
Created on : 1/7/2017
Published on : 6/16/2015
Exists online : False
Views : 228