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Microsoft Dynamics CRM Online users not syncing from Office 365 after deleting O365 Security Group


Symptom

After deleting a Security Group from the Office 365 portal that was associated with a Microsoft Dynamics CRM Online organization, users outside of the group did not sync into the CRM Online organization.  

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Cause

When deleting a Security Group from the Office 365 portal, it will not automatically disassociate the group from a CRM Online organization.  

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Resolution

Remove the security group from the CRM instance within the CRM Online Admin Center using the following steps :  
1. Login to CRM from the Office 365 portal and go to the CRM Online Admin Center.  
2. Select the CRM instance and click on Edit.  

3. Remove the security group and click on Save.

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More Information

This will be addressed in a future update for Microsoft Dynamics CRM Online

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Keywords: kb

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Article Info
Article ID : 3052831
Revision : 1
Created on : 1/7/2017
Published on : 4/6/2015
Exists online : False
Views : 67