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User contacts intermittently display an "Updating" status in Lync or Skype for Business


View products that this article applies to.

Symptoms

On a computer that's running Windows 8.1 or Windows Server 2012 R2, Lync 2013 or Skype for Business 2015 users are intermittently unable to see the presence status of their contacts. Instead of seeing the correct contact status, the Updating status is displayed for most of their contacts. However when the user double-clicks a contact, a chat session is initiated when the contact is signed in.

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Cause

This problem occurs because of a known issue in the Secure Sockets Layer (SSL) fallback that may cause connections to fail when SSL Version 3 is disabled.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this update in Windows 8.1 or Windows Server 2012 R2, you must first have update 2919355 installed.

Restart requirement

You have to restart the computer after you apply this hotfix. 

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

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File information
The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8.1 and Windows Server 2012 R2 file information and notes

Important Windows 8.1 and Windows Server 2012 R2 hotfixes are included in the same packages. However, only "Windows 8.1" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8.1" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    VersionProductMilestoneService branch
    6.3.960 0.17 xxxWindows 8.1 and Windows Server 2012 R2RTMGDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8.1 and Windows Server 2012 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8.1
File nameFile versionFile sizeDateTimePlatform
Webio.dll6.3.9600.17787413,69601-Apr-201502:30x86
For all supported x64-based versions of Windows 8.1 and Windows Server 2012 R2
File nameFile versionFile sizeDateTimePlatform
Webio.dll6.3.9600.17787510,97601-Apr-201503:45x64
Webio.dll6.3.9600.17787413,69601-Apr-201502:30x86

Additional file information for Windows 8.1 and for Windows Server 2012 R2

Additional files for all supported x86-based versions of Windows 8.1
File namePackage_1_for_kb3051410~31bf3856ad364e35~x86~~6.3.1.0.mum
File versionNot Applicable
File size1,803
Date (UTC)01-Apr-2015
Time (UTC)12:34
File namePackage_2_for_kb3051410~31bf3856ad364e35~x86~~6.3.1.0.mum
File versionNot Applicable
File size1,803
Date (UTC)01-Apr-2015
Time (UTC)12:34
File namePackage_for_kb3051410_rtm_gm~31bf3856ad364e35~x86~~6.3.1.0.mum
File versionNot Applicable
File size1,681
Date (UTC)01-Apr-2015
Time (UTC)12:34
File namePackage_for_kb3051410_rtm~31bf3856ad364e35~x86~~6.3.1.0.mum
File versionNot Applicable
File size1,451
Date (UTC)01-Apr-2015
Time (UTC)12:34
File nameX86_0bb143a2713055c44cda518ac81223f4_31bf3856ad364e35_6.3.9600.17787_none_7504ef4b18f45f26.manifest
File versionNot Applicable
File size693
Date (UTC)01-Apr-2015
Time (UTC)12:34
File nameX86_microsoft-windows-webio_31bf3856ad364e35_6.3.9600.17787_none_f18cf052fa4a29fc.manifest
File versionNot Applicable
File size2,523
Date (UTC)01-Apr-2015
Time (UTC)04:43
Additional files for all supported x64-based versions of Windows 8.1 and Windows Server 2012 R2
File nameAmd64_0600d5d031b5741b017a16c2d3db7755_31bf3856ad364e35_6.3.9600.17787_none_8c92bbe313d143d1.manifest
File versionNot Applicable
File size697
Date (UTC)01-Apr-2015
Time (UTC)12:34
File nameAmd64_97dbfe5d0f14464575494ee0116d9642_31bf3856ad364e35_6.3.9600.17787_none_2cf4c044d860393b.manifest
File versionNot Applicable
File size697
Date (UTC)01-Apr-2015
Time (UTC)12:34
File nameAmd64_microsoft-windows-webio_31bf3856ad364e35_6.3.9600.17787_none_4dab8bd6b2a79b32.manifest
File versionNot Applicable
File size2,527
Date (UTC)01-Apr-2015
Time (UTC)06:10
File namePackage_1_for_kb3051410~31bf3856ad364e35~amd64~~6.3.1.0.mum
File versionNot Applicable
File size1,813
Date (UTC)01-Apr-2015
Time (UTC)12:34
File namePackage_2_for_kb3051410~31bf3856ad364e35~amd64~~6.3.1.0.mum
File versionNot Applicable
File size1,813
Date (UTC)01-Apr-2015
Time (UTC)12:34
File namePackage_3_for_kb3051410~31bf3856ad364e35~amd64~~6.3.1.0.mum
File versionNot Applicable
File size1,819
Date (UTC)01-Apr-2015
Time (UTC)12:34
File namePackage_for_kb3051410_rtm_gm~31bf3856ad364e35~amd64~~6.3.1.0.mum
File versionNot Applicable
File size1,969
Date (UTC)01-Apr-2015
Time (UTC)12:34
File namePackage_for_kb3051410_rtm~31bf3856ad364e35~amd64~~6.3.1.0.mum
File versionNot Applicable
File size1,669
Date (UTC)01-Apr-2015
Time (UTC)12:34
File nameWow64_microsoft-windows-webio_31bf3856ad364e35_6.3.9600.17787_none_58003628e7085d2d.manifest
File versionNot Applicable
File size2,525
Date (UTC)01-Apr-2015
Time (UTC)04:42

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kbbug, kb

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Article Info
Article ID : 3051410
Revision : 1
Created on : 1/7/2017
Published on : 9/6/2016
Exists online : False
Views : 199