Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Desktop icons and icon labels may not display background transparency or the drop shadow effect in Windows Server 2003 and Windows XP


View products that this article applies to.

This article was previously published under Q305117

↑ Back to the top


Symptoms

When you try to display icons and icon labels that have a transparent background or a drop-shadow effect, the backgrounds of the icon and of the desktop text is the same as the background color that is set in the Advanced Appearance dialog box in Display Properties.

↑ Back to the top


Cause

This problem may occur if you use desktop content that turns on the Active Desktop feature. For example, this problem may occur if you have a background item or desktop item that uses a transparent image or an animated GIF image, or if you set a Web page as the active desktop. This problem may also occur if you turn on the Lock Web Items on Desktop feature.

↑ Back to the top


Resolution

1.On the desktop, right-click My Computer, and then click Properties.
2.In the System Properties dialog box, click the Advanced tab.
3.On the Advanced tab, click Settings under Performance.
4.Click to clear the Use drop shadows for icon labels on the desktop check box, click Apply, and then click OK two times.
5.Close Control Panel.

↑ Back to the top


Workaround

To work around this issue, do not use desktop content that turns on the Active Desktop feature.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB305117, kbui, kbprb, kbdisplay

↑ Back to the top

Article Info
Article ID : 305117
Revision : 3
Created on : 11/7/2006
Published on : 11/7/2006
Exists online : False
Views : 314