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You cannot log on to Exchange 2000 Server with UPN logon method


View products that this article applies to.

This article was previously published under Q305061

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Symptoms

When you log on to Microsoft Exchange 2000 Server with Outlook 2002 or Outlook 2000, you cannot use the user principle name (UPN) logon method (for example, user@company.com).

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Cause

When None is used as the authentication method in a Microsoft Outlook profile, a logon dialog box is generated. This dialog box prompts the user for user name, password, and domain. If you type user@... for the user name, the at sign is supposed to disable the domain field, so that the user fills in only the user name and password for the UPN logon method. However, this does not happen.

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Resolution

Outlook 2002

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841� OFFXP: How to Obtain the Latest Office XP Service Pack
The English-language version of this fix should have the following file attributes or later:
   Date      Time      Version      Size    File name     
   -----------------------------------------------------
   5/17/2001 11:59:48  10.0.2915.0  1966080 OUTLLIBR.DLL			
   6/25/2001 11:56:12  -            3584    CaDpcPatch.mst			
   7/6/2001  17:35     10.0.3103.0  538952  emsmdb32.dll			
   7/19/2001 2:19:51   10.0.3117.0  125256  emsui32.dll				
   7/19/2001 1:58:26   -            140288  OLKINTL.msp				
   7/19/2001 2:02:44   -            770560  OLKINTL_Admin.msp			
				

Outlook 2000

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix should have the following file attributes or later:
Date       Time       Version       Size        File name    Platform
------------------------------------------------------------------------
06/05/01  2:30:21am  5.5.3159.0  131,344 bytes emsui32.dll  Outlook 2000
				

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Status

Outlook 2002

Microsoft has confirmed that this is a problem in Outlook 2002. This problem was first corrected in Microsoft Office XP Service Pack 1.

Outlook 2000

Microsoft has confirmed that this is a problem in Outlook 2000.

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More information

After the appropriate hotfix is applied, this problem will no longer occur on computers that are running Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), Microsoft Windows 2000, and Microsoft Windows XP. However, the hotfix will not correct the problem on Microsoft Windows NT Workstations.

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Keywords: KB305061, kbfix, kbbug, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 305061
Revision : 10
Created on : 2/23/2007
Published on : 2/23/2007
Exists online : False
Views : 327