Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Large spooled file when you print a document that contains a vector image that has clipping paths


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a device that is running one of the versions of Windows that is listed in the "Applies to" section.
  • The device has an installed print queue that uses a PCL 6 Unidrv-based printer driver.
  • You print a file that includes a vector-based image that contains multiple clipping paths.

In this scenario, when you print the file to a device that uses a PCL 6 Unidrv-based printer driver, the spooled file is much larger than it is when you print by using a non-unidrv–based printer driver.

Note If you use the “Print to file” option instead of a hardware printer option, this issue affects the .prn file that is created.

For example, when you print a complex file by using a PCL 6 Unidrv-based driver, this creates a spooled file that is 156 MB. When you print the same file to a Postscript-based driver, the spooled file is only 1.4 MB.

↑ Back to the top


Cause

This issue occurs because of the way that a Unidrv-based driver processes vector images.

↑ Back to the top


Workaround

To work around this issue, use one of the following methods:

Method 1: Print as image
Select the "Print as image" option in the Print Properties dialog box or options list of the application, if the option is available.

Method 2: Use an alternative graphics option
Select the “Graphics as raster” option when you create the image, if the option is available.

Method 3: Use a different printer driver
Print the file by using a printer driver other than a PCL 6 Unidrv-based driver. For example, use a PostScript printer driver or an XPS printer driver.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kb, kbexpertiseinter, kbsurveynew, kbprb

↑ Back to the top

Article Info
Article ID : 3044543
Revision : 1
Created on : 1/7/2017
Published on : 3/5/2015
Exists online : False
Views : 243