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XCCC: Outlook Users Cannot Log on in Certain Address Book View Configurations


View products that this article applies to.

This article was previously published under Q304375

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Symptoms

When a Microsoft Outlook user tries to log on to a mailbox, the user may receive the following error message:
The name could not be resolved
When an Outlook user performs a "check name" procedure, the user may receive the following error message:
The name could not be matched in the address list.

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Cause

This behavior can occur if you use Address Book views, set group accounts to a mailbox, and assign Search permission to these groups.

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Workaround

To work around this behavior:
  • Give everyone search permission on the Recipients container. Because the Recipients container contains all of the mailboxes, if you give everyone search permission for the Recipients container, it becomes the largest container that everyone can search. -or-

  • Make sure that the user's mailbox is part of the largest container that everyone can search (for example, if all of the other mailboxes have a Company name, assign the user's mailbox a Company name to ensure that the user's mailbox is part of the Company container).
As long as the largest container that the Exchange directory service locates contains this mailbox, the directory service finds a match for the client.

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Status

This behavior is by design.

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Keywords: KB304375, kbprb, kberrmsg

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Article Info
Article ID : 304375
Revision : 4
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 255